TicketCo- there was a partial platform outage
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2018 - 11:02 UTC
Investigating
Hi.

You have set yourself up to be notified about statuses on the TicketCo platform.

Unfortunately, we have had a partial platform outage.
The platform is auto-recovered sinсe then, we are working on identifying the issue.

Best regards
TicketCo Dev Ops team
Posted Apr 18, 2018 - 06:09 UTC