TicketCo- there is a ongoing partial platform outage
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 28, 2018 - 14:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Nov 28, 2018 - 13:11 CET
Update
We are continuing to investigate this issue.
Posted 12 days ago. Nov 28, 2018 - 12:33 CET
Investigating
Unfortunately we experience a partial platform outage.

We are working on fixing the problem.

--
TicketCo Dev Ops team
Posted 12 days ago. Nov 28, 2018 - 12:33 CET
This incident affected: TicketCo cloud platform, Communications between event organizer app and cloud platform, and Public API.