Platform availability impaired
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 11:38 UTC
Monitoring
Hi,

TicketCo Cloud Platform has been experiencing service availability issues for the last 25 minutes from some geolocations. It is related to our Web firewall and DDoS protection provider failing.

It seems to be resolving as of now. We are monitoring the situation

R&D Team
Posted Aug 30, 2020 - 10:33 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API and Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email).