TicketCo - Web transactions slow or failing
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 14:34 UTC
Identified
Some web transactions were slow or failing around 16:00 to 16:20 CET

We have identified the root cause and working on fixing the problem. Currently the System is back to normal, but we are still monitoring.

--
TicketCo Dev Ops team
Posted Oct 08, 2019 - 14:33 UTC
This incident affected: TicketCo cloud platform, Communications between event organizer app and cloud platform, and Public API.