Partial platform outage

Incident Report for TicketCo AS

Resolved

This incident has been resolved.
Posted Aug 15, 2018 - 11:18 UTC

Update

The platform is fully recovered now.
Posted Aug 15, 2018 - 11:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 15, 2018 - 10:37 UTC

Monitoring

The platform is recovering. It may still be slow for some users until it recovers completely
Posted Aug 15, 2018 - 10:29 UTC

Investigating

We are having a partial platform outage, caused by an unusual traffic spike. Working to mitigate it asap
Posted Aug 15, 2018 - 10:16 UTC
This incident affected: TicketCo Cloud Platform, Communications between event organizer app and cloud platform and TicketCo Online Platform (Public API).