TicketCo- Our payment service provider (PSP) experiences problems (OUTAGE)
Incident Report for TicketCo AS
Resolved
Hi.

You have set yourself up to be notified about statuses on the TicketCo platform.

The PSP outage has now been resolved and all online and mobile payments for ticket sales is now available again.

Best regards.

Dev. op´s team
TicketCo
Posted Oct 01, 2017 - 10:31 UTC
Investigating
Hi.

You have set yourself up to be notified about statuses on the TicketCo platform.

Unfortunately our PSP provider Nets is experiencing a outage in their services.
This again affect payment of tickets in TicketCo. Online sales and mobile sales will not go through as long as the issue is ongoing. This issue does not affect sales through our app with iZettle payments and cash sales.

All ticket buyers is notified and encouraged to visit back to complete their ticket purchase when the issue is resolved.

We are continuously monitoring the issue and will inform you when the issue is resolved.
Our support department will not be able to resolve or help you with this issue, but the issue is handled by our development operations team.

Best regards.

Dev. op´s team
TicketCo
Posted Oct 01, 2017 - 10:30 UTC