TicketCo- there is a ongoing partial platform outage
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Nov 30, 2017 - 14:11 UTC
Investigating
Unfortunately we experience a partial platform outage.

We are working on fixing the problem.

Best regards
TicketCo Dev Ops team
Posted Nov 30, 2017 - 13:58 UTC