We have experienced availability issues on production env
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 27, 2021 - 20:06 UTC
Investigating
we are troubleshooting this issue
Posted May 27, 2021 - 14:47 UTC
This incident affected: TicketCo cloud platform.