We have experienced availability issues platform-wide
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 07, 2021 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 14:06 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 13:42 UTC
This incident affected: TicketCo cloud platform, TicketCo payment systems, Ticket distribution on email, Communications between event organizer app and cloud platform, Public API, and Ticket distribution on SMS.