TicketCo- Our payment service provider (PSP) experiences problems (OUTAGE)
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 12:25 UTC
Monitoring
Our payment provider reports it has fully returned back to normal from 13:43 CEST.
Posted Sep 25, 2019 - 12:05 UTC
Identified
Our payment provider reports it is recovering since 13:24 CET
Posted Sep 25, 2019 - 11:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2019 - 11:27 UTC
Investigating
Hi.

You have set yourself up to be notified about statuses on the TicketCo platform.

Unfortunately our payment service provider (PSP) Adyen is experiencing a outage in their services.
This again affect payment of tickets in TicketCo. Online sales and mobile sales will not go through as long as the issue is ongoing. This issue does not affect sales through our app with iZettle payments and cash sales.

All ticket buyers is notified and encouraged to visit back to complete their ticket purchase when the issue is resolved.

We are continuously monitoring the issue and will inform you when the issue is resolved.
Our support department will not be able to resolve or help you with this issue, but the issue is handled by our development operations team.

Best regards.

Dev. op´s team
TicketCo
Posted Sep 25, 2019 - 11:17 UTC
This incident affected: TicketCo Cloud Platform and TicketCo payment systems.