TicketCo- there is a ongoing partial platform outage
Incident Report for TicketCo AS
Resolved
Hi.

The TicketCo service is now restored.

Best regards
TicketCo Dev Ops team
Posted Jan 02, 2018 - 16:33 UTC
Investigating
Unfortunately we experience a platform outage.

We are working on fixing the problem.

Best regards
TicketCo Dev Ops team
Posted Jan 02, 2018 - 15:55 UTC