Problems with checkout flow on web
Incident Report for TicketCo AS
Resolved
The problem has been resolved and we are back in normal operation
Posted Jun 21, 2022 - 13:01 UTC
Identified
The issue has been identified and ETA of a fix is estimated to 30-40 minutes.
Posted Jun 21, 2022 - 12:31 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 12:27 UTC
This incident affected: TicketCo Cloud Platform.