Outbound SMS are currently down
Incident Report for TicketCo AS
Resolved
We are back in normal production and all SMS are flowing as they should.
Posted Oct 04, 2022 - 10:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 06:30 UTC
Investigating
We have an issue with sending SMS messages in the system. We are working on a fix together with our partners. All outbound SMS traffic in the system is currently offline.
Posted Oct 04, 2022 - 06:30 UTC
This incident affected: Ticket Distribution (Ticket distribution on SMS).