Admin functionality, degraded performance

Incident Report for TicketCo AS

Resolved

Everything is back to normal, the issue with the Admin functionality is fully resolved.
Posted Sep 22, 2026 - 12:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 22, 2026 - 11:54 UTC

Monitoring

We've identified and fixed the issue and are now monitoring to confirm everything is stable. If you're still experiencing problems, please contact support@ticketco.io.
Posted Sep 22, 2026 - 11:53 UTC

Investigating

We're aware of an issue impacting parts of the admin area and are actively looking into it. Ticket purchasing continues to work normally. An update will follow shortly.
Posted Sep 22, 2026 - 11:45 UTC
This incident affected: TicketCo Admin / Our web administration module.