TicketCo platform - SMS distribution may be delayed
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 11:55 UTC
Identified
SMS ticket distribution may be delayed. We have identified and working on the fix.

--
R&D team
Posted Jul 11, 2019 - 11:50 UTC
This incident affected: Ticket Distribution (Ticket distribution on SMS).