Slow online system
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 03, 2023 - 11:30 UTC
Investigating
We have some components in the system that has slow response. We are working on it.
Posted May 03, 2023 - 10:10 UTC
This incident affected: TicketCo Cloud Platform and Public API.