Partial platform outage
Incident Report for TicketCo AS
Resolved
We have identified and resolved the issue. No failed transactions errors since 15:10 CEST
Posted Sep 23, 2019 - 13:29 UTC
Investigating
Starting 14:45 CEST we have experienced issues platform-wide, a small percentage of web transactions have failed. We are working to identify and resolve the issue
Posted Sep 23, 2019 - 13:19 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API and Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email).