Platfoourm outage
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 26, 2023 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 10:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2023 - 10:37 UTC
Investigating
Unfortunately, we experience a platform outage.

We are working on fixing the problem.
Posted May 26, 2023 - 10:35 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API, Ticketco Media System (TMS) and Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email).