Scheduled maintenance is complete and everything is back to normal
Posted Sep 10, 2026 - 02:44 UTC
Verifying
We've finished the maintenance and are verifying the platform is fully operational.
Posted Sep 10, 2026 - 02:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2026 - 01:10 UTC
Scheduled
From 02:00 to 03:00 UTC (04:00 to 05:00 CEST) we're performing scheduled maintenance to keep things running smoothly. You may notice short interruptions to checkout during this time. If you experience any issues related to this maintenance, please reach out to support@ticketco.io. We apologise for any inconvenience and appreciate your patience.
Posted Sep 10, 2026 - 01:00 UTC
This scheduled maintenance affected: TicketCo Flow / Our fan journey (TIcketCo Flow / Version 2.0) and TicketCo Flex / Our API platform (TicketCo Flex / Inventory, TicketCo Flex / Reservations).