Some web transactions are slow or failing
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 16, 2022 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 15:29 UTC
This incident affected: TicketCo cloud platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API, Ticket distribution on email, and Ticket distribution on SMS.