High load and queue on online channel
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 12:47 UTC
Investigating
There is currently high load on the online channel and queue into the system. The system is working as it should, but most buyers will be placed in queue before they can enter the page. Administration pages and admin apps will work, but there might be longer respons-time on some operations.
Posted Aug 28, 2022 - 11:44 UTC
This incident affected: TicketCo Cloud Platform.