Problems with card payments in Norway
Incident Report for TicketCo AS
Resolved
The infrastructure vendor in Norway has reported that the issue is fixed and that they are back in normal operation. If we get any official followup on the incident we will publish it on our statuspage.
Posted May 16, 2022 - 12:59 UTC
Monitoring
We got reports that the problem is found and they are working on getting it back to normal service.
Posted May 16, 2022 - 12:04 UTC
Investigating
There is an issue with card payments in Norway currently. We are following the situation, and it seems that mobile payment is not affected. This will only affect Norway.
Posted May 16, 2022 - 11:54 UTC
This incident affected: TicketCo payment systems.