Web transactions slow or failing
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 10:55 UTC
Investigating
Some web transactions are slow or failing. Investigating...
Posted Apr 06, 2021 - 10:31 UTC
This incident affected: TicketCo cloud platform, Communications between event organizer app and cloud platform, and Public API.