Our payment provider has a DDOS attach on their services.

Incident Report for TicketCo AS

Resolved

Payment services have returned to normal traffic levels.
Posted Apr 22, 2025 - 05:13 UTC

Update

Online payments have returned to normal flow and error rates. We will continue to monitor the situation through tomorrow morning to ensure stability.
Posted Apr 21, 2025 - 21:13 UTC

Update

Our payment provider is still experiencing issues, and we will continue to monitor the situation closely.
Posted Apr 21, 2025 - 19:54 UTC

Update

Our payment provider has reported a new wave of DDoS attacks targeting their services, and they are still experiencing issues processing online payments.
While some transactions are going through, the volume is significantly lower than normal.
Posted Apr 21, 2025 - 18:53 UTC

Monitoring

Our payment provider has reported that the issue is now under control, and we can expect improvements in service availability.
We are continuing to monitor the situation closely.
Posted Apr 21, 2025 - 18:14 UTC

Update

One of our payment providers is currently experiencing a DDoS attack on their services, which is affecting all online payments.
Point of Sale (POS) and Admin sales are functioning normally, but customers may encounter issues with online payments until the provider regains full control of their systems.
Posted Apr 21, 2025 - 17:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2025 - 17:19 UTC

Investigating

We are currently investigating this issue.
Posted Apr 21, 2025 - 17:17 UTC
This incident affected: TicketCo payment systems.