Purchase flow on the web is broken
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 08:04 UTC
Investigating
Ticket purchase on the web can't be finished. We are investingating..
Posted Oct 07, 2020 - 07:52 UTC
This incident affected: TicketCo cloud platform.