Problems with Applepay
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 13:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2023 - 13:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2023 - 12:56 UTC
Identified
Apple has an ongoing issue on their end that affect the payment method on our system. You can read more here. https://www.apple.com/emea/support/systemstatus/
Posted Oct 16, 2023 - 12:56 UTC
This incident affected: TicketCo Cloud Platform and TicketCo payment systems.