There is a ongoing partial platform outage

Incident Report for TicketCo AS

Resolved

This incident has been resolved.
Posted Aug 10, 2022 - 09:22 UTC

Identified

Unfortunately, we experience a partial platform outage.

We are working on fixing the problem.

--
TicketCo team
Posted Aug 10, 2022 - 08:17 UTC
This incident affected: Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email), TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, and TicketCo Online Platform (Public API).