We are currently experiencing degraded system performance

Incident Report for TicketCo AS

Resolved

We are back to normal status.
Posted Aug 12, 2025 - 13:28 UTC

Monitoring

We identified the problem and deployed a fix. systems are now returning to normal performance.
Posted Aug 12, 2025 - 13:18 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 12:57 UTC

Investigating

We are currently experiencing an issue with one of our internal components, which is impacting overall system performance. As a result, users may experience errors and delays.
Posted Aug 12, 2025 - 12:50 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems and TicketCo Online Platform (Public API, Event).