Some customers are experiencing errors when purchasing tickets online

Incident Report for TicketCo AS

Resolved

Issue has been solved.
Posted Sep 25, 2025 - 13:32 UTC

Monitoring

A fix has been deployed and the issue has been resolved. We will continue to monitor the situation. Some cleanup work remains and may take a little more time.
Posted Sep 25, 2025 - 07:27 UTC

Identified

We have identified the root-cause and will fix the problem as soon as we can.
Posted Sep 25, 2025 - 06:29 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2025 - 06:29 UTC

Investigating

We are currently investigating the issue and will provide an update as soon as more information is available.
Posted Sep 24, 2025 - 20:25 UTC
This incident affected: TicketCo Cloud Platform.