We have experienced availability issues platform-wide
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 06:31 UTC
Investigating
We are currently investigating this issue.
Posted Jan 23, 2021 - 05:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2021 - 05:52 UTC
Investigating
We are working to identify and resolve the issue
Posted Jan 23, 2021 - 05:38 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API and Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email).