Payment provider issue

Incident Report for TicketCo AS

Resolved

We have received confirmation that the issue with bank payment confirmations has been resolved.
Posted Mar 17, 2025 - 16:27 UTC

Identified

Our payment service provider has identified the issue starting at 10:30, resulting in authentication errors for the redirect 3DS flow, which could impact your sales
Posted Mar 17, 2025 - 15:06 UTC
This incident affected: TicketCo payment systems.