Email delivery delays from the platform
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 19:10 UTC
Identified
Our email delivery partner is having issues. It should be resolved shortly
Posted Feb 21, 2022 - 18:56 UTC
This incident affected: TicketCo Cloud Platform and Ticket Distribution (Ticket distribution on email).