Order processing issue
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 20:23 UTC
Monitoring
The issue has been resolved, but we are still working on finding the root cause. The orders are processing correctly since about 20 minutes ago
Posted Aug 29, 2021 - 15:17 UTC
Investigating
We have identified an issue with processing of the orders. Our team is already working on fixing it. An update will be sent to all subscribers once the issue is solved.

TicketCo R&D
Posted Aug 29, 2021 - 14:39 UTC
This incident affected: TicketCo cloud platform.