TicketCo- Our payment service provider (PSP) experiences problems (OUTAGE)
Incident Report for TicketCo AS
Resolved
Our payment service provider is starting to see a return to normal service levels and payments should be processed normally.
Posted Oct 31, 2018 - 11:10 UTC
Update
Our Payment Service Provider (PSP) Adyen have detected a DDOS attack on their systems that is resulting in the reported connectivity issues and degraded performance starting at 10:22 CET. They have activated their DDOS mitigation strategy. They will continue to work to contain the impact and provide a new update shortly.
Posted Oct 31, 2018 - 10:33 UTC
Identified
Hi.

You have set yourself up to be notified about statuses on the TicketCo platform.

Unfortunately, our payment service provider (PSP) Adyen is experiencing an outage in their services.
This again affect payment of tickets in TicketCo. Online sales and mobile sales will not go through as long as the issue is ongoing. This issue does not affect sales through our app with iZettle payments and cash sales.

All ticket buyers will be notified and encouraged to visit back to complete their ticket purchase when the issue is resolved.

We are continuously monitoring the issue and will inform you when the issue is resolved.
Our support department will not be able to resolve or help you with this issue, but the issue is handled by our development operations team.

The status message from Adyen:
Network instability in Europe starting at 10:22 CET

Our monitoring has detected network instability for merchants connecting to our European endpoints starting at 10:22 CET. Our technical teams have been engaged and are urgently working on this issue. We will provide a new update in the next 15 minutes. Please contact Adyen Support (support@adyen.com) in case you have additional questions.

Best regards.

Dev. op´s team
TicketCo
Posted Oct 31, 2018 - 09:50 UTC
This incident affected: TicketCo Cloud Platform and TicketCo payment systems.