some e-mails are delayed in the system.
Incident Report for TicketCo AS
Postmortem

We had an increased errorrate on outbound e-mail during a ticket release for one off our customers. When we dived into the problem, we found that it was related to one domain. We contacted the owner and found a solution together. After a while we where back to normal.

Posted Jan 12, 2023 - 07:44 UTC

Resolved
We are back to normal operation.
Posted Jan 12, 2023 - 07:40 UTC
Monitoring
Error-rate is down to a more normal level, but we will continue to monitor the situation for the next 24 hours.
Posted Jan 11, 2023 - 14:55 UTC
Investigating
We are currently having problems sending emails to some customers. We have identified that it affects online.no customers and are working to solve the problem.
Posted Jan 11, 2023 - 11:02 UTC
This incident affected: Ticket Distribution (Ticket distribution on email).