slow response
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 19:42 UTC
Update
fix delivered
Posted Nov 30, 2020 - 19:17 UTC
Investigating
Slow transactions affected platform performance due to running event
Posted Nov 30, 2020 - 18:36 UTC
This incident affected: TicketCo cloud platform.