Web transactions slow or failing
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 17:46 UTC
Monitoring
Ticket sales restored. Monitoring..
Posted Feb 12, 2021 - 15:32 UTC
Update
Still working to resolve the issues. Ticket sales are paused until we resolve it.
Posted Feb 12, 2021 - 15:23 UTC
Identified
Some web transactions were slow or failing.
We have identified the root cause and working on fixing the problem.
Posted Feb 12, 2021 - 15:00 UTC
This incident affected: TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, Public API and Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email).