We have experienced availability issues on production env
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted May 26, 2021 - 16:52 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2021 - 14:15 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 13:44 UTC
Investigating
We are currently investigating this issue
Posted May 26, 2021 - 13:23 UTC
This incident affected: TicketCo cloud platform.