Platform down

Incident Report for TicketCo AS

Resolved

This incident has been resolved.
Posted Apr 27, 2022 - 22:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 22:12 UTC
This incident affected: Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email), TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, and TicketCo Online Platform (Public API).