Verification is currently underway for the maintenance items.
Posted Jul 30, 2024 - 07:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2024 - 05:51 UTC
Scheduled
Hi,
We will be performing a platform runtime upgrade tomorrow morning. During this time, any component of the TicketCo platform may be unavailable or experience temporary timeouts/failures. Please check our status page for updates: http://status.ticketco.events/.
We apologize for any inconvenience.
Best regards, The R&D Team TicketCo
Posted Jul 29, 2024 - 09:20 UTC
This scheduled maintenance affected: TicketCo Flow / Our fan journey (TIcketCo Flow / Version 2.0, TicketCo Flow / Payments, Ticket Distribution / SMS, Ticket Distribution / email), TicketCo Flex / Our API platform (Public API), and TicketCo Media Service / Our streaming platform (TMS), TicketCo AdminApp / Our POS solution.