Elevated error rate on online payments
Incident Report for TicketCo AS
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 10:00 UTC
Investigating
Our payment provider has issues with error rates on some payment methods, and our monitoring shows the same problem. We will follow the situation. It looks like its only affecting our online services.
Posted Oct 20, 2023 - 08:54 UTC
This incident affected: TicketCo Cloud Platform and TicketCo payment systems.