Some web transactions are slow or failing

Incident Report for TicketCo AS

Resolved

This incident has been resolved.
Posted Sep 22, 2021 - 21:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 20:38 UTC
This incident affected: Ticket Distribution (Ticket distribution on SMS, Ticket distribution on email), TicketCo Cloud Platform, TicketCo payment systems, Communications between event organizer app and cloud platform, and TicketCo Online Platform (Public API).